OldOs.org, your place for computing fun, old and new!
 
 
 View topic - sigfree... still using it 
IndexRegisterFAQSearchLogin

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
 sigfree... still using it 
Author Message
Adv. Member
User avatar

Joined: Wed Jun 25, 2003 8:38 am
Posts: 430
Location: USA
Post sigfree... still using it
Just to let you know, although there hasn't been anything new in about a year, I am still using SigFree and it works like a charm.

_________________
Server:
Image
Personal/Technical Site | FTP Server


Mon Jun 02, 2008 4:45 pm
Profile
Adv. Member
User avatar

Joined: Sun Oct 29, 2006 12:21 am
Posts: 296
Location: Working out or Working on my Mustang
Post Re: sigfree... still using it
I'd use it but I'm too lazy to set it up. :-p

-Z

_________________
"<Zimmy>I like 12 inchers myself"


Tue Jun 03, 2008 3:38 pm
Profile
Administrator
User avatar

Joined: Tue Jun 24, 2003 2:46 pm
Posts: 413
Location: Binary Land
Post Re: sigfree... still using it
I still have every intention of releasing a new version. It's hard to find the time with work and **** these days.

_________________
Image


Fri Apr 10, 2009 9:03 pm
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron